As of September 23rd elektron-users has been replaced by elektronauts.com. Find out what this means here.
Elektron-Users Elektron Forum Elektron Gear Official Elektron MM & MD 'Bug' List (1 viewing)
Go to bottom Post Reply
TOPIC: Official Elektron MM & MD 'Bug' List
#161979
Yoshi
Posts: 859
0
Re:Official Elektron MM & MD 'Bug' List 5 Years, 10 Months ago
I encountered a strange MnM bug today after getting it from repair (i.e. one encoder replaced). All the notes on my bass track was playing 2 octaves lower than what it should be. I checked whether it was transposed and it was not. I then transposed it 2 octaves higher and it sounds o.k. Tried switching it off and on, disconect MIDI cables etc... and then I gave up. About 8 hours later it suddenly fixed itself.
  The topic has been locked.
#166659
Goomba
Posts: 9
Re:Official Elektron MM & MD 'Bug' List 5 Years, 9 Months ago
Don't know if these were mentioned already:

Song Mode: Totally buggy in general. Often can't load songs anymore

Song Mode: When using midi channel 7 for transposition, the Song Sequencer often ignores parts 17-64 of a pattern. There is a rule for it but it's too complicated to write it down out of my head.

External sync: Monomachine starts by herself

I am fed up with these bugs and gonna sell the Monomachine very very soon, if not today.

maybe someone hears my last cry for help?
  The topic has been locked.
#169690
Game & Watch
Posts: 2163
Once you go Elektron...
Theres no going backetron!

-----------------
www.geirhelgi.com
Re:Official Elektron MM & MD 'Bug' List 5 Years, 8 Months ago
Polar, relax, you're external sync settings are probably bogus, because mine works fine and dandy.


On the other hand:
The internal MIDI sequencer (Function+Trig Select/MIDI Sequencer) can't for some reason use the Step-Record mode (Rec+Stop).

Also, in song mode, when using a jump to a row which is a loop (back to to the jump)
it freezes.
  The topic has been locked.
#170125
Chain Chomp
Posts: 416
Re:Official Elektron MM & MD 'Bug' List 5 Years, 8 Months ago
hello,

sorry if this has been covered, don't really know what to search for...

at a jam session last weekend, my less than a month old MD UW+ (1.63) started behaving rather wonky. couldn't play anything and it would react to interaction with considerable lag, if at all. reboot didn't help, so i panicked and did a factory reset, which seemed to fix it, but now i'm a bit worried whether the thing might be a faulty unit.

Kinda feel a bit oversensitive to errors in the MD now... last night for instance i tried to load a loop into the MD via c6, and the UI of the sample manager displayed its status (waiting, receiving... ) inconsistently and laggy, the transfer failed several times. One time it looked like the transfer was completed, but the sample wouldn't show up in the MD.. then it finally got transferred after turning down the turbo-midi speed, but a chunk of it ended up glitched.

I'm a newbie to the MD and didn't want to open a thread for this, but if anyone can confirm that this stuff is unusual, please chime in.
  The topic has been locked.
#170993
Re:Official Elektron MM & MD 'Bug' List 5 Years, 8 Months ago
I have had my MD SPS-1 mk2 for 3-4 months now. I just found a bug today.

Using the midi machine, I set up the LFO to trig type, CCV1 destination, mod depth saved with the kit is at 0. I put together a pattern with a bunch of note triggers, P-locked some CC numbers and values, and on one trigger P-lock LFO depth to 120 or so. All worked as expected. I then switched to another pattern using the same kit, but with no triggers set for the midi machine. While playing the keyboard, of the synth the midi machine was triggering in the previous pattern, the LFO is triggered at the same place and depth as the previous pattern even though no triggers are set.

Edit: Even stranger. The modulation continues to be sent in time even after the MD is stopped.

I have tested this again and was able to reproduce it. The work around I have come up with is to have another note trig velocity zero before the end of the pattern with MD LFO depth at zero.

Anyone else come across this? What implications does this bug have on arranger mode (what happens if I switch patterns before the extra note is triggered)?
  The topic has been locked.
#171019
Chain Chomp
Posts: 383
Re:Official Elektron MM & MD 'Bug' List 5 Years, 8 Months ago
I've found a lot of problems (on my Mk1 MnM and old SFX6) seem to happen when the unit was connected to a dodgy mains supply.
In my old house the electrics must have been redone in the past 20yrs as I didn't get too many problems. A friend has more modern house he had extra sockets put into his studio with all his analogues plugged in and the MnM was very bad with glitching out with a restart being the only solution.
I also noticed these reoccurring glitches more in my new gaff thats riddled with lots of dodgy DIY and had an extension put onto the house so god knows what the electrics are like!

However after having bough a mains power conditioner both my MkI's have been more solid than they've ever been. I'm not sure if this will help MKII owners too but if your getting similar problems then for 25 its well worth a try.

http://www.amazon.co.u...&qid=1331719439&sr=8-1
  The topic has been locked.
#173690
Goomba
Posts: 2
0
Re:Official Elektron MM & MD 'Bug' List 5 Years, 7 Months ago
I`d heard clicky sounds when i turn my MNM upside down.
It was like a group of details moved inside.
What it was? Buttons?
Is it normal?
There`s no such sounds when doing same with OT.
  The topic has been locked.
#175865
Re:Official Elektron MM & MD 'Bug' List 5 Years, 6 Months ago
I just installed MNM 1.32 and I was programming some beats with the midi tracks, now when I wanted to copy a note by holding it and pressing copy, the screen said "copy snapshot" instead of "copy midi note"
Then I pressed the sequencer step to paste into and "paste" nothing was pasted.
Then I restarted the MNM and it worked ok again.
  The topic has been locked.
#176028
Re:Official Elektron MM & MD 'Bug' List 5 Years, 6 Months ago
The same thing happened on a MNM internal track. Tried to copy a note ....." copy snapshot"
Then I couldn't paste anything.
  The topic has been locked.
#180503
Goomba
Posts: 10
Re:Official Elektron MM & MD 'Bug' List 5 Years, 5 Months ago
So i have the mk1 monomachine with os 1.22 but this problem has occurred with previous os installations, so i suspect its hardwar related. Two perhaps independent bugs, one when running multiple arps on the midi machines aftert an extended period the mono locks up. when it is restart all paterns are wiped, as are midi setups and kits. when i put 1.22 on i got alot of cool kits from electron, these are gone, as are my creations. Are these problems uniqe to my mono or are others having this trouble. once this memory wipe ocured while playing out, i had to do a minimal set with my xoxbox and the mono as a drumbox...bummer.

  The topic has been locked.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Login Form

start Player