As of September 23rd elektron-users has been replaced by elektronauts.com. Find out what this means here.
Elektron-Users Elektron Forum Elektron Gear Official Elektron MM & MD 'Bug' List (1 viewing)
Go to bottom Post Reply
TOPIC: Official Elektron MM & MD 'Bug' List
#32651
Admin
Posts: 2839
0
Official Elektron MM & MD 'Bug' List 9 Years, 8 Months ago
After a varying bugs popping up threads all bearing different titles but covering the same subject, I felt it was time to make a official thread. So post up!

Disclaimer: There's no guarantee that Elektron will read this thread. Your best method for ensuring that Elektron hears about bugs is to send them directly to: This e-mail address is being protected from spam bots, you need JavaScript enabled to view it
  The topic has been locked.
 
 Last Edit: 2008/04/18 09:47
#32804
Game & Watch
Posts: 2163
Once you go Elektron...
Theres no going backetron!

-----------------
www.geirhelgi.com
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
When you have some tracks muted on the MD and you function+turn an encoder to apply it to all the tracks (for example delay) then when you get a crazy delay-wall, press function+classic/extended to reset the kit to go back to normal, all the muted tracks are still doing the crazy delay wall (or what ever you do)
it's super annoying..
you have to press function+classic/extended again when you umute the tracks..
  The topic has been locked.
#32811
Chain Chomp
Posts: 570
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
Experiencing the mute FUNC+ENC problem too, not scientific enough to check it out in detail, but if you start saving these kits before disabling mute it can really ruin your day.
  The topic has been locked.
#32813
King Koopa
Posts: 237
MDUW Mk1/SID station/MnM Mk1

my cloud
pelektor at myspace
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
I have experienced several times that my MD freezes up when I'm using lots of ROM+ Func. tweaking..

Anyone else having this problem? Its not like I can produce a freeze-up everytime, but still it happens enough times to irritate
Have to restart the MD, then its fine to continue where I left off!..
  The topic has been locked.
#33252
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
Cheers all,
First post.

When using lfo to modulate vol on a Gnd-sinus machine it distorts the sound.
Anybody else having this trouble?
  The topic has been locked.
#33736
Killer Beez
Posts: 1218
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
Here's one bug:

1. Take 2 bar pattern that you have created earlier.
2. Choose one track that has parameter locks on it (on both pages).
3. Shift that track 16 steps to left [FUNC+left arrow].
4. Voila! The parameter locks on first page are missing now.

Repeat and enjoy!
  The topic has been locked.
#33737
Hammer Bro
Posts: 678
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
Bug with mono, tell me if anyone have or haven't this problem :
The machinedrum is the clock master, monomachine on slave, when i press play on the machinedrum, the note on the first step are not trigged, i have to wait generally 48 steps to all go on regulary.
  The topic has been locked.
#34091
Goomba
Posts: 16
0
Re:Official Elektron MM & MD 'Bug' List 9 Years, 7 Months ago
problem with function button. when editing- saved kit and now every knob is visually twiddling on the display on every track/part. do not know how to get rid of it, tried going thru every part and disabling parameter locks, also tried loading different kits. it seems to be saved to the actual pattern.....!!!!???? every knob is automated and does not allow even ctrl all machine to edit pattern. Any ideas??? please? just spent 3 hours tweaking to end up with a random pattern...?

help!
  The topic has been locked.
#35073
Killer Beez
Posts: 1218
Re:Official Elektron MM & MD 'Bug' List 9 Years, 6 Months ago
Here is one bug for MD, which I found yesterday. Sometimes when you copy machine from one track to another, the lfo-settings do not follow properly. Knob positions from the routing-page are copied, but exact lfo-settings from lfo-page are not. I've seen bug in earlier OS-versions also. Thought that it is remedied already, but it seems to raise from the dead
  The topic has been locked.
#35509
Chain Chomp
Posts: 383
Re:Official Elektron MM & MD 'Bug' List 9 Years, 6 Months ago
Sometimes (not often) I find a machine on the Mono won't trigger from the sequencer just after I've changed the synth type!!!
It will trigger from the keyboard and the trigger parameters are correct but I'm not sure if it only does this when in record mode but I have to flick the unit off/on and then things are back to normal.
It doesn't happen often enough to get specific about the events leading up it and you can't replicate it again but it has happened a few times now.

Maybe I'm doing something wrong or perhaps I shouldn't be in record mode when switching between synth types?
  The topic has been locked.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Login Form

start Player