As of September 23rd elektron-users has been replaced by elektronauts.com. Find out what this means here.
Elektron-Users Elektron Forum Elektron Gear bug scrolling thru sounds on a4 (1 viewing)
Go to bottom Post Reply
TOPIC: bug scrolling thru sounds on a4
#222097
Boo
Posts: 127
Re:Official Elektron MM & MD 'Bug' List 4 Years, 7 Months ago
Machindrum SPS1 UW MK1, OS 1.63

Set pattern length to 60/64.
Set triggers on all odd steps in a track.
Rotate triggers a few steps to the left or to the right (Shift + arrow buttons).
Rotate the triggers back to their original position.

The "wrap around" from step 60 (last step) to step 1 (first step) doesn't seem to work properly when rotating, I get some extra triggers at the beginning of the pattern (extra triggers at step 2 and 4).
  The topic has been locked.
#222147
Goomba
Posts: 36
Re:Official Elektron MM & MD 'Bug' List 4 Years, 7 Months ago
Resonance self oscillation is not consistent. It needs to "warm up" everytime, even if machines been on for hours. If I trig a snare hit, and try to do a kick sound on the next step, it won't sound loudly or at all.
  The topic has been locked.
#222457
Boo
Posts: 127
Re:Official Elektron MM & MD 'Bug' List 4 Years, 7 Months ago
Machindrum SPS1 UW MK1, OS 1.63

I am having trouble with LFO controlling velocity in Midi machines. For example:

MIDI machine (channel 2) on track 14. Turning the VEL parameter sends velocity changes to external synth, and parameter locking VEL on sequencer steps works as expected. But I can't get the LFO to control the velocity parameter.

Known issue? Known fixes or workarounds?
  The topic has been locked.
#222525
Re:Official Elektron MM & MD 'Bug' List 4 Years, 7 Months ago
I have not noticed the velocity bug. I'll give it a test later. I do know, this is true for note number on the midi machines. The workaround is to use a ctrl-8 machine. Assign one of the knobs to velocity and modulate that.
  The topic has been locked.
#222535
Boo
Posts: 127
Re:Official Elektron MM & MD 'Bug' List 4 Years, 7 Months ago
Thanks, I'll try that!
  The topic has been locked.
#222793
Goomba
Posts: 19
0
Re:Official Elektron MM & MD 'Bug' List 4 Years, 6 Months ago
MnM machine/tracks goes silent... does not happen to all machines, just track 2, 3 usually.

I switch between poly and normal mode with different kits, not sure exactly when this bug appears. I also use one external midi controller@channel:1, and use no-channel-span in order to control the selected machine. After some playing, some machines go silent. There seem to be no affect if I try the mood wheel or check mute/unmute screens, disable/activate the machine using FUNC so forth, the machine is simply dead with internal keyboard or midi controller. Re-loading the kit does not help.

I have to turn the machine off, and power back on again, and all machines make sound again like they should...

Any ideas?
  The topic has been locked.
#222907
Boo
Posts: 127
Re:Official Elektron MM & MD 'Bug' List 4 Years, 6 Months ago
Monomachine SFX60 MKII, OS 1.32.

I have set up a track with Bbox. First step is plocked with several notes. All LFOS are turned off (Depth set to 0). Turning down volume from the Amp page silences the track. However, the sound comes back on on every trigger.

In effect - the track can't be silenced with AMP volume knob.
  The topic has been locked.
#225432
Goomba
Posts: 13
bug scrolling thru sounds on a4 4 Years, 6 Months ago
Not sure if this has been reported, but if i scroll thru sounds especially it seems a lot of side to side scrolling fairly rapidly and occasionally auditioning using the kybd buttons then the machine locks up and only a restart will clear it.
  The topic has been locked.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Login Form

start Player